10- Fonction =moyenne() et tri des données

Afin de faire ressortir la moyenne par élève et par matière, présenter ces informations sous forme de 2 tableaux (sur 2 feuilles de calcul différentes) à l’aide du tableur Excel.

  1. Le 1er tableau fera apparaître les élèves par ordre alphabétique,
  2. le second fera apparaître les élèves par ordre décroissant de leur moyenne.

Utiliser la fonction =moyenne() et les fonctions de tri du tableur

Pour réaliser cet exercice, vous devez connaître :

La fontion =Moyenne()

Pour obtenir la moyenne de plusieurs cellules contiguës, on peut utiliser la fonction MOYENNE d’EXCEL.

  1. Ecrire dans la cellule où doit apparaître le résultat : =moyenne(
  2. Sélectionner ensuite à la souris la plage de cellules désirée
  3. Valider avec la touche Entrée.

La fonction renvoie la moyenne des sommes sélectionnées

Exemple : Dans la colonne A on a écrit des nombres. On voudrait obtenir la moyenne des nombres de la colonne A.

En A7 on écrit la formule suivante :

=MOYENNE(A1:A6)

Le résultat donne : 26

Autre possibilité, utilisez l’outil “Moyenne automatique” qui se trouve en haut droite du ruban “Accueil”

Les fonctions de TRI 

Pour trier le contenu d’un tableau :

  1.  sélectionner le tableau
  2. Utiliser les fonctions de tri de l’outil “Trier et Filtrer” du Ruban “Accueil”

NB : les fonctions “Trier de A à Z” ou “Trier de Z à A” effectuent un tri sur la colonne sélectionnée dans le tableau. Par défaut il s’agit de la première colonne sélectionnée lors de la sélection du tableau à trier. On peut changer de colonne à l’aide de la touche TABULATION du clavier.

Sinon utiliser l’outil de “Tri personnalisé”.

Exemple de tri sur la moyenne :