Excel par l'exemple

Débuter et progresser sur Microsoft Excel à l'aide d'exercices aidés et corrigés, de guides pratiques, de trucs et astuces, d'un forum utilisateurs, etc.

 

Téléchargez le livret des formules Excel


 

Accueil
Exercices aidés et corrigés
Guides Excel et Internet Facile
Téléchargement
Trucs et Astuces
Formules de calcul
Applications Excel
Touches de raccourci
Liens
Forum utilisateurs
Livre d'or
Contactez moi

A propos de cet espace

 


=NB.SI()
=NBVAL()


La fonction =NB.SI()

Cette formule permet de compter le nombre de cellules non vides correspondant au critère désiré.

Voici sa syntaxe :

=NB.SI(Plage;Critère)

Plage est la plage de cellules sur laquelle on va chercher le nombre de cellules correspondant au critère désiré,
Critère désigne le choix retenu, nombre ou texte.

Exemple : Dans le tableau ci-dessous on désire compter le nombre de réponses "oui". En A10 on écrit la formule suivante :

=NB.SI(B1:B7;"oui")

Le résultat donne : 4


La formule =NBVAL()

Cette fonction compte le nombre de cellules non vides à l'intérieur d'une plage de cellules spécifiée. On peut l'utiliser, par exemple, pour connaître le nombre de personnes contenues dans une liste.

Voici sa syntaxe :

=NBVAL(plage_de_cellules)

plage_de_cellules peut concerner plusieurs cellules contiguës ou dispersées.

Exemple : Dans le tableau suivant on cherche le nombre de noms figurant dans la liste. En A11 on écrit la formule suivante (volontairement on prendra une plage plus grande que celle contenant les noms) :

=NBVAL(A1:A10)

 

Le résultat donne : 7

 

 

 


Membre de ClickFR, Reseau francophone Paie-Par-Click