Excel par l'exemple
Débuter et progresser sur Microsoft Excel à l'aide d'exercices aidés et corrigés, de guides pratiques, de démonstrations vidéos, de trucs et astuces, d'un forum utilisateurs, etc.
Découvrez l'utilisation des principales formules de calcul...

 


 
Accueil
Guides Excel
Excel en Vidéos
Formules de calcul
Exercices
Raccourcis Clavier
Trucs et Astuces
Applications
Forum Utilisateurs
Ancien Forum
Liens Utiles
Livre d'Or
Contact

Important : une formule de calcul dans Excel commence toujours avec le signe = (égal). ensuite vous pouvez effectuer toutes les opérations courantes (+ - / x) en combinant noms de cellules (A2, H24,...) et nombres. (par exemple =A2*10).
Pour utiliser les autres fonctions de calcul proposées par Excel,  il est important de connaître le principe des références (absolues ou relatives), ainsi que les possibilités de nommer des cellules ou des plages de cellules pour les utiliser dans les formules.


=SOMME()
=SOMME.SI()
=SOMME.SI.ENS()
=SOMMEPROD()
=MOYENNE()

=ARRONDI()
=ARRONDI.INF()
=ARRONDI.SUP()
=ARRONDI.AU.MULTIPLE ()
=MAX()
=MIN()
=GRANDE.VALEUR()
=PETITE.VALEUR()


=JOUR()
=MOIS()
=ANNEE()
=DATE()
=JOURSEM()

=NO.SEMAINE()
=DATEDIF()

=NB.JOURS.OUVRES()
=SERIE.JOUR.OUVRE()

=FIN.MOIS()
=JOURS360()


=NB.SI()
=NBVAL()
=BDSOMME()
=BDMOYENNE()
=BDMAX()
=BDMIN()


=SI()
=ET()
=OU()


=MAJUSCULE()
=MINUSCULE()
=NOMPROPRE()
=CNUM()


=RECHERCHEV()
=INDEX()
=CHOISIR()

 N'oubliez pas d'utiliser également la page de trucs et astuces sur les formules.